Welcome to Sphynxlair! Connect with Sphynx owners & enthusiasts around the world!

Tapatalk issue?

Catzzzmeow

Moderator
Staff member
Joined
Jan 16, 2011
Messages
26,961
Points
673
Is anyone having issues using site with Tapatalk since last night?
 

admin

Administrator
Staff member
Joined
Jan 13, 2009
Messages
22,618
Points
643
Are you guys still having issues?
 

admin

Administrator
Staff member
Joined
Jan 13, 2009
Messages
22,618
Points
643
I tried as well, same thing, I will report it to the developers. Will report back as soon as I hear something.
 
Last edited:

Catzzzmeow

Moderator
Staff member
Joined
Jan 16, 2011
Messages
26,961
Points
673
Yes still issues as well. Will let you know when I am in. It lets me do some things and not others.
 

Sheldon13

Gold Lairian
Notable Member
Joined
Sep 2, 2014
Messages
3,745
Points
578
@Yoda mom no, it still isn’t working but something you did changed the background color from orange to teal

Tagging @admin
 
Last edited by a moderator:

Yoda mom

Moderator
Staff member
Joined
Apr 23, 2012
Messages
15,634
Points
653
@Sheldon13
I tagged admin to let him know about the color change
I actually do not work with the techy stuff

Hopefully working soon
 

admin

Administrator
Staff member
Joined
Jan 13, 2009
Messages
22,618
Points
643
Yes, I changed the color, when looking on the back end I see there was an option for a color change, is the color ok or do you guys prefer the orange? I don't use the app so to me it doesn't matter. Also the developer responded and said they have an engineer looking Into the issue. Will update as I get any news.

Screen Shot 2019-03-18 at 5.19.29 AM.png
 

Yoda mom

Moderator
Staff member
Joined
Apr 23, 2012
Messages
15,634
Points
653
@admin thank you for all your hard work

This morning I am able to reply to threads amd read PM s
Without the fatal error issue :)
Glad they are working the kinks out
 

Bailey21

V.I.P Lairian
V.I.P Lairian
Joined
Jan 8, 2018
Messages
1,554
Points
318
I haven’t been able to access the site via Tapatalk all day today, is anybody having a similar issue? It keeps telling me I’m either not logged in or don’t have access all day

Tagging @Catzzzmeow
 
Last edited by a moderator:

Yoda mom

Moderator
Staff member
Joined
Apr 23, 2012
Messages
15,634
Points
653
@Bailey21 hopeful toy can access soon ...
keep me updated
Will reach out to admin of you still can’t get on via tapatalk
 

Catzzzmeow

Moderator
Staff member
Joined
Jan 16, 2011
Messages
26,961
Points
673
I am having the same issue @Bailey21 I let @admin know and he is not seeing the same issue on his end. I’m sure he’ll continue to investigate. I even deleted the app and reinstalled etc...no luck. I have contacted tapatalk today as well.
 

Bailey21

V.I.P Lairian
V.I.P Lairian
Joined
Jan 8, 2018
Messages
1,554
Points
318
Mine seems to be fine this morning now? I did the same as @Catzzzmeow and deleted the app reinstalled but it did nothing. Seems to be ok now, anybody else?


Sent from my iPhone using Tapatalk
 

Sheldon13

Gold Lairian
Notable Member
Joined
Sep 2, 2014
Messages
3,745
Points
578
Me too. Just started working this morning. Thanks @admin


Sent from my iPhone using Tapatalk Pro
 
Top